RoadSync Platform Status: Checkout application not loading
Incident Report for RoadSync
Resolved
We are happy to report that after monitoring the implemented resolution(s), we have resolved the technical issue(s) experienced within the RoadSync platform. Thank you for your patience as we worked to get the system back up and running. As always, we appreciate your business and look forward to continue serving you and your payment needs.

Thank you,
The RoadSync Team
Posted Sep 27, 2023 - 11:16 EDT
Monitoring
We have implemented, or are in process of implementing a resolution for the technical issue experienced within the RoadSync platform. We will continue monitoring for a period of time to confirm the technical issue has been resolved. Once confirmed, we will provide notification.

Thank you for your patience,
The RoadSync Team
Posted Sep 27, 2023 - 11:10 EDT
Identified
We have identified the cause of the technical issue within the RoadSync platform and are working to resolve the issue as quickly as possible. We appreciate your patience and will continue to provide updates as we work towards a resolution.

Thank you,
The RoadSync Team
Posted Sep 27, 2023 - 11:00 EDT
Investigating
We are experiencing a technical issue within the RoadSync platform and are currently researching the cause. We appreciate your patience while we work to resolve the issue as quickly as possible. We will provide an update shortly.

Thank you,
The RoadSync Team
Posted Sep 27, 2023 - 10:53 EDT
This incident affected: Checkout and Advance.