AWS Cognito issues

Incident Report for RoadSync

Resolved

This incident has been resolved.
Posted 5 months ago. Dec 12, 2024 - 22:58 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 12, 2024 - 22:42 EST

Update

We are continuing to work on a fix for this issue.
Posted 5 months ago. Dec 12, 2024 - 22:32 EST

Identified

Our partner AWS is working on resolving an issue with AWS Cognito. Some user might not be able to sign in to our Checkout application
Posted 5 months ago. Dec 12, 2024 - 22:31 EST
This incident affected: Checkout.