Issues with a 3rd party provider

Incident Report for RoadSync

Resolved

This issue has been resolved.
Posted Aug 18, 2023 - 06:43 EDT

Update

We are continuing to monitor. Next update will be when we have new information.
Posted Aug 17, 2023 - 21:29 EDT

Monitoring

As of 8:38 PM we see no more errors in our logs and our service is restored. We are awaiting on an official confirmation from our 3rd party provider that the issue is resolved. Next update will be at 9:30 PM or as soon as we have new information
Posted Aug 17, 2023 - 21:01 EDT

Identified

Due to an issue with a 3rd party provider you might experience issues sending Invoices via text. As an alternative we suggest sending invoices to an email. We are working with our partner and will provide an update at 9:00 PM EST.
Posted Aug 17, 2023 - 20:33 EDT
This incident affected: Checkout.