Hardware Device Payment processing degradation

Incident Report for RoadSync

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 15:25 EST

Update

Issue is resolved. Please contact Roadsync if you are experiencing hardware issues.
Posted Feb 06, 2026 - 14:12 EST

Monitoring

Roadsync partner networks are currently experiencing an issue with EMV Device network connectivity. A fix has been identified and is in implementation. Please contact your Roadsync client success manager with any questions.
Posted Feb 06, 2026 - 12:19 EST
This incident affected: Checkout.